Dependabot now supports Elm 0.19


Dependabot can now update your elm.json if you're using Elm 0.19, and will continue to update your elm-package.json if you're using Elm 0.18.

Elm logo

We'll be working on ironing out any bugs over the next few weeks, but Dependabot's Elm support should be feature complete right now.

Give it a try and let us know if you have any feedback!

🤖

Dependabot helps keep your dependencies up-to-date. It's free for personal accounts and open source, and always will be.

Find out moreTake me to the app